Martin mac 700 spot fixture

There are also two monitors and keyboard connected. Marty Postma Registered User. January edited January Are you using the correct profile?

New Gear | Clearwing Pro Shop

Extended vs reduced protocol is available for the s. Make sure the physical units are set to the same. Hope this helps. All our fixtures are in extended mode. I tried to reinstall 3.

Martin MAC 700 Spot

But after i created a clean show with my laptop and merged just Mac lib to our current show file problem did disappear. But today just before show same problem came out. Programmer, output and dmx output windows shows that right data has been sent to right channels. Is it possible that our show file is somehow corrupted? Has someone at HES to time to check out our show file through?

It could also be something in your programming. If the problem goes away, then you have an odd value somewhere in your programming Cue, Scene, etc.

Manufacturer's Description

If the problem persists then either your patch is wrong, you have a conflict between fixture profile and actual setting of the unit, or there is potentially something corrupted in your showfile. Hi Marty, I have tried "Check Integrity" and im quite sure this is not programming based issue. I tried to create a new show, patched few Mac s and problem were still there.


  1. Shop by category.
  2. amazon cloud drive mac not working.
  3. windows explorer 5 for mac.
  4. Martin Mac 700 Profile Moving Light;
  5. Info/Services!
  6. Martin Lighting MAC 700 Profile!

After that, i did unpatch whole DP and replaced one fixture with desk channels and that way i could operate shutter and strobe channel. Of cource i cant do that trick to our showfile. Is it possible to run a show file with software ver 3. Have you tried a full re-image of the desk and then launching a new show? Make sure you have a backup copy of your showfile externally before you do this.

Ronnie Registered User. Hi Ottot, A month ago I had te same problem with 3. Some of them were working well, others had te same issue as you have. All the macs with the problems I've gave a factory reset. If the problem goes away, then you have an odd value somewhere in your programming Cue, Scene, etc. If the problem persists then either your patch is wrong, you have a conflict between fixture profile and actual setting of the unit, or there is potentially something corrupted in your showfile.

Hi Marty, I have tried "Check Integrity" and im quite sure this is not programming based issue. I tried to create a new show, patched few Mac s and problem were still there. After that, i did unpatch whole DP and replaced one fixture with desk channels and that way i could operate shutter and strobe channel. Of cource i cant do that trick to our showfile. Is it possible to run a show file with software ver 3. Have you tried a full re-image of the desk and then launching a new show? Make sure you have a backup copy of your showfile externally before you do this.

Ronnie Registered User. Hi Ottot, A month ago I had te same problem with 3. Some of them were working well, others had te same issue as you have. All the macs with the problems I've gave a factory reset.

Luminair and Mac 700 Profile

After that they worked well! I think it has something to do with a the dimmercurve setting of the profile. Kind Regards!

Shop by category

But thanks for your help Marty and Ronnie! I Finally located our problem source and it was Mac s "studio mode" setting. February edited February Hi Ottot, Looking at the user manual for the Mac profile, there is very little information about the Studio Mode. So it seems to me that this might be how the Studio Mode operates or a bug in the fixture software. I suggest you check with Martin about this specific problem.

voip59.sonar.software/3731.php

Martin MAC-700-WASH Moving Head Fixture (Black) +

FYI according to their site the current fixture software is v1. Ozzy1 Registered User.


  • mac mini vga adapter india!
  • Info/Services.
  • Martin Mac Profile « Innovation Productions?
  • Martin MAC 700 Spot!
  • come aggiornare firefox per mac.
  • Hire Products.
  • More Views;
  • Hi, I used a bunch of 's last week. Once I programmed the show. If I reset the desk and played back the show the 's would not show up until I open the shutter on the strobe channel. Im not sure if this is related to your issue or not?